Jump to content
Sign in to follow this  
LIMBO

There's a Problem!

Recommended Posts

Hello to all the staff in here, i want to inform you guys that there's something wrong with CrackingLeaks, the chat box Keeps disconnecting by itself, and the website keeps shutting off saying inaccessible page! I had this since last night and it is super buggy as well! 

Share this post


Link to post
Share on other sites
1 hour ago, dctalkz said:

probably because you're using a VPN. Try disabling VPN

I don't use VPN, besides, this issue is on three different browser, and it stood the same.

Share this post


Link to post
Share on other sites
1 minute ago, LIMBO said:

I don't use VPN, besides, this issue is on three different browser, and it stood the same.

It's working well for me though, I usually keep my tab on this site open for a long time and chatbox still working. Maybe it has something to do with your IP? I'm not sure, perhaps other bros can help you out. Good luck though :)

Share this post


Link to post
Share on other sites
11 hours ago, LIMBO said:

Hello to all the staff in here, i want to inform you guys that there's something wrong with CrackingLeaks, the chat box Keeps disconnecting by itself, and the website keeps shutting off saying inaccessible page! I had this since last night and it is super buggy as well! 

after 10 minutes will be disconnect automaticly, there is no problem it is set by ip board settings

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×